OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7262 — filerz421.premium
Incident Report for Web Cloud
Resolved
The filer is failing. We will intervene.


Update(s):

Date: 2012-09-04 00:48:32 UTC
We restarted the NFS server on the server.
It is operating again.
Posted Sep 04, 2012 - 00:15 UTC