OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9934 — ssh1.xxl
Incident Report for Web Cloud
Resolved
The server ssh1.xxl is unavailable, we are intervening.

Update(s):

Date: 2013-12-26 22:46:26 UTC
The incident is closed, a network rule hopped.
Posted Dec 26, 2013 - 22:42 UTC