OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex-mail.biz
Incident Report for Web Cloud
Resolved
Bonjour,

Nous constatons une indisponibilité de l'infrastructure ex-mail.biz.

Nous recherchons l'origine du problème.

L'équipe Exchange

==

Hello,

We are experiencing an unavailabity on ex-mail.biz infrastructure.

We are working on it.

Exchange team

Update(s):

Date: 2021-03-23 17:16:58 UTC
Souci network identifié, l'infra est actuellement disponible.
Posted Mar 23, 2021 - 16:56 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).