OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][MxPlan] - Homez.127
Incident Report for Web Cloud
Resolved
Start time : 30/09/2024 11:11 UTC
End time : 04/10/2024 21:39 UTC
Root cause : This incident was due to storage equipment issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 07, 2024 - 12:59 UTC
Monitoring
Start time : 30/09/2024 11:11 UTC
Service impact : The email services on homez.127 was unreachable.
Root cause : This incident was due to storage equipment issue.
Ongoing actions : Our technical team monitoring this incident.
Posted Oct 01, 2024 - 08:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 12:18 UTC
Investigating
An incident is in progress on our Mx Plan offer.

Please be aware that this is currently affecting the functionality

Here is detail for this incident :

Start time : 30/09/2024 11:11 UTC
Service impact : The email services on homez.127 are unreachable.
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
Posted Sep 30, 2024 - 11:33 UTC
This incident affected: Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).