OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17947 — filerz521
Incident Report for Web Cloud
Resolved
This filerz encounters hardware issues. We are working on them.

Update(s):

Date: 2016-05-11 15:35:31 UTC
A hardware componente has been replaced. The problem is now solved.
Posted May 11, 2016 - 15:32 UTC