Start time : 25/09/2024 19:45 UTC End time : 25/09/2024 20:11 UTC Root cause : This incident was due to internal maintenance. We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Sep 25, 2024 - 23:42 UTC
Identified
Start time : 25/09/2024 19:45 UTC Service impact : Customers aren't able to access their mailboxes on EmailPro2. Ongoing actions : Our technical teams identified the cause of the problem and they are currently working to solve the incident. Update will be posted as significant progress is made.
Posted Sep 25, 2024 - 19:40 UTC
This incident affected: Collaborative solutions || EmailPro (Mailbox Access).