OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VoIP] - services - SMS
Incident Report for Web Cloud
Resolved
Start Time : 22/09/2022 01:10 UTC
End Time : 22/09/2022 08:15 UTC
Service impact : The service of sending SMS is completly restored
Current status : Resolved
Posted Sep 22, 2022 - 08:35 UTC
Monitoring
Start time : 22/09/2022 01:10 UTC
Service impact : No more latency observed with the sending SMS service.
Ongoing actions : We are monitoring the service for 30 minutes.
Posted Sep 22, 2022 - 08:03 UTC
Investigating
Start time : 22/09/2022 01:10 UTC
Service impact : We are experiencing some problems with sending SMS
Ongoing actions : Our teams are currently investigating the cause of this incident.
Posted Sep 22, 2022 - 07:22 UTC
This incident affected: VoIP || Services (SMS).