Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2023 - 21:00 UTC
Scheduled
Start time : 19/09/2023 21:00 UTC End time : 19/09/2023 22:00 UTC Service impact : Each filerz will have a downtime of 30 minutes during the migration. Service improvement : We are going to migrate the Filerz1019 (webhosting server) to keep our infrastructure up-to-date.
Posted Sep 13, 2023 - 19:28 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster029).