The scheduled maintenance has been completed. All services are operational. There has been no impact since 13/12/2024 23:50 UTC.
Posted Dec 13, 2024 - 00:02 UTC
Update
The scheduled maintenance has been completed. All services are operational. There has been no impact since 13/12/2024 23:50 UTC.
Posted Dec 13, 2024 - 00:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 12/12/2024 22:00 UTC End time : 13/12/2024 03:00 UTC Service impact : Filerz below will be unavailable one by one during 20 minutes. Cluster020 - Filerz36 Cluster027 - Filerz256 Cluster027 - Filerz2000 Cluster031 - Filerz2034 Cluster028 - Filerz2049 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Dec 06, 2024 - 11:09 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster020, Cluster027, Cluster028, Cluster031).