OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13478 — Eligibility services
Incident Report for Web Cloud
Resolved
SFR eligibility web services are currently experiencing issues.

ovhtelecom.fr eligibility and orders are impacted.

Update(s):

Date: 2015-05-29 13:02:13 UTC
SFR fixed the problem. Services are operational again.
Posted May 29, 2015 - 13:01 UTC