OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][WebHosting] - Cluster028 - Filerz962
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident on Cluster028 - Filerz962 has now been resolved.

Here is detail for this incident :
Start time : 29/01/2025 07:55 UTC
End time : 29/01/2025 09:15 UTC
Root Cause : This incident was caused by a storage equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 29, 2025 - 10:31 UTC
Identified
We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary latency issues in the Cluster028 - Filerz962.

Here is detail for this incident :
Start time : 29/01/2025 07:55 UTC
Impacted Service(s) : Customers website latency on this filerz.
Customers Impact : Websites of Filerz962 are currently experiencing temporary latency.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 29, 2025 - 09:09 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).