OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Perturbation registry PL
Incident Report for Web Cloud
Resolved
Les commandes .pl sont actuellement perturbées,
le registry travaille sur la cause du problème.


Update(s):

Date: 2009-02-11 10:26:08 UTC
Tout est rentré à la normale
Posted Jan 30, 2009 - 12:28 UTC
This incident affected: Domains || Domains Name (Registration).