OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex2.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous constatons une surcharge au niveau des contrôleurs de domaine ainsi que des serveur d'accès client.
Des lenteurs peuvent être constatés sur OWA et des déconnexion peuvent survenir sur Outlook.

Nous investiguons.

L'Equipe Exchange.

Update(s):

Date: 2019-05-20 17:30:36 UTC
Bonjour,

Un de nos Domain Controllers rencontrait un soucis, ce qui a impacté nos serveurs front-End, d'où les possibles lenteurs rencontrées.

Nous avons redémarrer ce Domain Controller et nous l'avons bougé sur un host différent.

L'équipe exchange

------------------------

Hello,

One of our Domain Controllers had an issue. It was impacting our Front-End servers and other Domain Controllers.

We restarted it and we moved it on another host to fix the issue.

L'équipe exchange
Posted May 20, 2019 - 15:36 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).