OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA2][Web Hosting] - Cluster003- Cluster010- Cluster011- Cluster013 - Cluster014 - mutiple filerz

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on our Web Hosting in GRA2 has now been resolved.

Here is detail for this incident :
Start time : 25/04/2025 07:11 UTC
End time : 25/04/2025 18:06 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 25, 2025 - 18:09 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Websites hosted on Cluster010 filerz625/638/650 and Cluster014 filerz565/580/5938 are reachable since 13:16 UTC
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible for Cluster003 log filerz.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 25, 2025 - 13:31 UTC

Identified

We have determined the origin of the incident affecting our Web Hosting offer on Cluster003- Cluster010- Cluster011- Cluster013 - Cluster014.

Here are some supplementary details :

Start time : 25/04/2025 07:11 UTC
Impacted Service(s) : Some websites hosted on Cluster010 filerz625/638/650- Cluster011 filerz531/550 - Cluster003 log filerz- Cluster014 - filerz565/580/593 are unreachable.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 25, 2025 - 12:23 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2025 - 08:45 UTC

Update

Update :

Most of the impact have been fixed, the following filerz are still impacted :
Cluster010 filerz638 - Cluster003 log filerz - Cluster014 - filerz580

Ongoing actions : Our teams are still working to fix the issue.
We will keep you informed of developments and the resolution of the incident.
Posted Apr 25, 2025 - 08:03 UTC

Update

We have more news about the impacted filerz, here the details :

Service impact : Some websites hosted on Cluster010 filerz625/638/650- Cluster011 filerz531/550 - Cluster003 log filerz- Cluster014 - filerz565/580/593 are unreachable.
Posted Apr 25, 2025 - 07:37 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2025 - 07:30 UTC

Investigating

An incident is in progress on our Web Hosting in GRA2, customers in the impacted zone are facing some difficulties. Please find the details:

Start time : 25/04/2025 07:11 UTC
Service impact : Some websites hosted on Cluster010 filerz625/638/650- Cluster011 filerz531/550 - Cluster003 log filerz- Cluster014 - filerz565/580/593 are unreachable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Apr 25, 2025 - 07:29 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003, Cluster010, Cluster011, Cluster013, Cluster014).