OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10673 — SL869
Incident Report for Web Cloud
Resolved
The DSLAM and the optic device on the SL869 site in the Lyon area are no longer responding. We will investigate.

Update(s):

Date: 2014-04-23 02:19:49 UTC
Everything is OK, this incident will be closed.

Date: 2014-04-22 15:20:55 UTC
There was a electrical power cut on the SL869 site:

up 2 min, 1 user, load average: 0.34, 0.20, 0.08

The connections should return. The DSLAM and the optic device are pinging.
Posted Apr 22, 2014 - 15:19 UTC