Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 05/02/2025 22:00 UTC End time : 06/02/2025 05:00 UTC Service impact : Filerz following will be unavailable one by one during 20 minutes. Cluster003- Filerz862 Cluster023 - Filerz144 Cluster021 - Filerz44 Cluster026 - Filerz201 Cluster011 - Filerz522 Cluster027 - Filerz287 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Jan 30, 2025 - 23:35 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster003, Cluster011, Cluster021, Cluster023, Cluster026, Cluster027).