OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Email product] - mailbox creation / password update
Incident Report for Web Cloud
Resolved
Start time : 09/11/2022 11:00 UTC
End Time : 10/11/2022 13:25 UTC
Current status : Resolved
Posted Nov 10, 2022 - 15:47 UTC
Monitoring
No more instabilities are being spotted.
We will monitor the subject for 2 hours as of precaution.
Posted Nov 10, 2022 - 13:25 UTC
Investigating
Start time : 09/11/2022 11:00 UTC
Service impact : We are experiencing instabilitie with the creation of email addresses and the updating passwords via manager and API
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 10, 2022 - 10:07 UTC
This incident affected: Collaborative solutions || EmailPro (Delivery), Collaborative solutions || MX Plan (Delivery), Collaborative solutions || Hosted Exchange (Delivery), and Collaborative solutions || Private Exchange (Delivery).