OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX/GRA/SBG][Collaborative solutions] - Sharepoint
Incident Report for Web Cloud
Resolved
Start time : 20/11/2023 07:00 UTC
End time : 21/11/2023 07:30 UTC
Root cause : Microsoft's update on 15/11/2023 is at the root of this problem.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 21, 2023 - 10:08 UTC
Investigating
Start time : 20/11/2023 07:00 UTC
Service impact : Documents can not be opened on Sharepoint.
Ongoing actions : Our technical teams are investigating on the issue.
Update will be post as significant progress is made.
Posted Nov 20, 2023 - 09:43 UTC
This incident affected: Collaborative solutions || Sharepoint (Web Access).