OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster024
Incident Report for Web Cloud
Resolved
Start time : 15/04/2024 10:52 UTC
End time : 15/04/2024 11:20 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on a hardware.
Posted Apr 15, 2024 - 13:10 UTC
Investigating
Start time : 15/04/2024 10:52 UTC
Service impact : Websites are unreachable on Cluster024.
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.
Posted Apr 15, 2024 - 11:01 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster024).