OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14178 — xDSL network
Incident Report for Web Cloud
Resolved
We're affected by the GSW network issue: http://status.ovh.net/?do=details&id=10307

Update(s):

Date: 2015-07-29 15:18:42 UTC
The service is up.
Posted Jul 29, 2015 - 15:18 UTC