OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7361 — Collect in 52
Incident Report for Web Cloud
Resolved
An incident in 52 does not allow the PPP sessions to mount.

The incident is being dealt with the provider.

Update(s):

Date: 2012-09-24 19:43:05 UTC
Everything is reweld.

The connections are up.

Date: 2012-09-24 16:55:27 UTC
The weld should start at around 7pm

Date: 2012-09-24 16:47:43 UTC
A cut cable on the network. We are investigating.
Posted Sep 24, 2012 - 16:22 UTC