OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6723 — FTP Connexion
Incident Report for Web Cloud
Resolved
Some customers are having FTP access problem on the cluster012.

We are searching for the origin of the problem.

Update(s):

Date: 2012-05-12 22:20:14 UTC
The access via ftp.cluster012.ovh.net is recovered.

Date: 2012-05-12 17:24:51 UTC
The access via newftp.cluster012.ovh.net is always available.

Only the access via ftp.cluster012.ovh.net is impacted.
Posted May 12, 2012 - 17:24 UTC