OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
filerz63.90 homez.63
Incident Report for Web Cloud
Resolved
Le filer ne répond plus, nous intervenons.

Update(s):

Date: 2009-03-11 22:36:06 UTC
Le filer ne démarre plus, nous allons le remplacer par un spare.
Posted Mar 11, 2009 - 22:13 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).