OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][MX Plan] New services ordered
Incident Report for Web Cloud
Resolved
Start time : 28/10/2024 17:00 UTC
End time : 01/11/2024 16:30 UTC
Root cause :It was due to a disruption on the network.

We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 03, 2024 - 04:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2024 - 19:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2024 - 17:05 UTC
Update
Most of the pending tasks have been managed.
Posted Nov 01, 2024 - 16:26 UTC
Update
We would like to update you on the current incident. 93% of the pending tasks have been managed.

Our teams are working tirelessly to resolve this incident once and for all.

We'll be sure to update these pages as soon as we have new information to share.
Posted Nov 01, 2024 - 13:30 UTC
Update
We would like to update you on the current incident. 87% of the pending tasks have been managed.

Our teams are working tirelessly to resolve this incident once and for all.

We'll be sure to update these pages as soon as we have new information to share.
Posted Nov 01, 2024 - 05:26 UTC
Update
We would like to update you on the current incident. 27% of the pending tasks have been managed.

Our teams are working tirelessly to resolve this incident once and for all.

We'll be sure to update these pages as soon as we have new information to share.
Posted Oct 31, 2024 - 21:13 UTC
Update
The incident is still ongoing. 23% of the pending tasks have been managed.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Oct 31, 2024 - 10:46 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Oct 30, 2024 - 10:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 09:12 UTC
Update
An incident is in progress on our MX Plan offer.

Please be aware that this is currently affecting the Latency.

Here is detail for this incident :

Start time : 28/10/2024 17:00 UTC
Service impact : The delivery service is facing slowness actually.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 30, 2024 - 09:05 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.

Start time : 28/10/2024 17:00 UTC
Posted Oct 30, 2024 - 08:57 UTC
This incident affected: Collaborative solutions || MX Plan (Delivery).