OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] Cluster020 Filterz36
Incident Report for Web Cloud
Resolved
Start Time : 19/11/2021 12:30 UTC
End Time : 29/11/2021 11:30 UTC
Service impact : Website slowdown/unreachable on filerz36
Posted Nov 29, 2021 - 14:42 UTC
Investigating
Start time : 19/11/2021 12:30 UTC
Service impact : Website slowdown/unreachable on filerz036
Ongoing actions : A full backup is currently in progress on the filerz explaining the slowdowns encountered
Next update max : 06/12/2021 17:30 UTC
Posted Nov 22, 2021 - 11:36 UTC
Identified
Start time : 19/11/2021 12:30 UTC
Service impact : Website slowdown/unreachable on filerz36
Ongoing actions : A full backup is currently in progress on the filerz explaining the slowdowns encountered
Next update max : 22/11/2021 17:30 UTC
Posted Nov 20, 2021 - 14:24 UTC
Update
Start time : 19/11/2021 12:30 UTC
Service impact : Website slowdown/unreachable on filerz36
Ongoing actions : Investigating is still in progress
Next update max : 20/11/2021 17:30 UTC
Posted Nov 19, 2021 - 16:41 UTC
Investigating
Start time : 19/11/2021 12:30 UTC
Service impact : Website slowdown/unreachable on filerz36
Ongoing actions : Investigating
Next update max : 19/11/2021 15:30 UTC
Posted Nov 19, 2021 - 11:37 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).