OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4397 — filerz140
Incident Report for Web Cloud
Resolved
The filer is not working properly.

The scripts did have not detected any defect and has not isolated it from the cluster. Which caused the unavailability of emails reception.


Update(s):

Date: 2010-07-21 13:53:19 UTC
The reception is operational. We are receiving mails. the webmail is operational also.

The received emails are going to be distributed onto accounts just when the cluster is on.

The 500 cluster servers are not working properly yet.

The emails reception and the stocking temp yes, but not yet the distribution onto accounts.
Posted Jul 21, 2010 - 13:47 UTC