OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4268 — Main equipement
Incident Report for Web Cloud
Resolved
An incident occurred on the main equipment.
The failover replaced it .
All communications were interrupted.

everything came back to normal.
All phones will re-register properly.




Update(s):

Date: 2010-06-09 08:53:29 UTC
The problem is being fixed by Cirpack.
Posted Jun 08, 2010 - 18:13 UTC