OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
pro1.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

Linked to http://travaux.ovh.net/?do=details&id=49484 , emailpro infra is currently down because some servers are in SBG.

Front servers and domain controller are impacted. We are working on it to restore the service.

Exchange Team

Update(s):

Date: 2021-03-11 15:37:38 UTC
We have just open the access to the infra
--
Nous venons d'ouvrir l'accès à l'infrastructure

Date: 2021-03-11 11:03:42 UTC
Your Email Pro service will be restored and accessible again within the day. The service has not suffered any data loss.
---
Votre service Email Pro sera rétabli et de nouveau accessible dans la journée. Le service n'a subi aucune perte de donnée.\"
Posted Mar 10, 2021 - 07:40 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).