Completed
The scheduled maintenance has been completed.
Posted Apr 23, 2025 - 23:33 UTC
Update
Operations on this maintenance will take longer than expected.
Update will be posted when operations are done
Posted Apr 23, 2025 - 23:07 UTC
Update
The current maintenance will take more time than expected.
Below you can find the new end time of the operation.
End time : 23/04/2025 23:00 UTC
Posted Apr 23, 2025 - 21:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 20:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.
Start time : 23/04/2025 20:00 UTC
End time : 23/04/2025 22:00 UTC
Service impact : Tasks created by customers for their Web Hosting services won't be treated during the maintenance.
But these tasks will be handled after the maintenance.
Please note that Web Hosting Services will still be available without interruption during the operation.
However, only the management of Web Hosting services will be impacted.
Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple servers on our Web Hosting offer.
Thank you for your understanding.
Posted Apr 18, 2025 - 12:23 UTC
This scheduled maintenance affected: Web Hosting || Databases GRA (eu001, eu002, eu004, eu007, eu008, eu009, eu010, eu011, eu012, eu013) and Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster022, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031, Cluster090, Cluster100, Redirect).