OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][WebCloud] - OverTheBox / xDSL(ISP)
Incident Report for Web Cloud
Resolved
Start time : 03/08/2024 11:20 UTC
End time : 03/08/2024 14:30 UTC
Service impact :The situation is back to normal, the service is running nominally.
Posted Aug 03, 2024 - 14:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2024 - 14:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2024 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2024 - 14:34 UTC
Investigating
Start time : 03/08/2024 11:20 UTC
Service impact :A significant number of OverTheBox and xDSL(ISP) services are unreachable in several departments.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Aug 03, 2024 - 13:38 UTC