OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster023 - Filerz112
Incident Report for Web Cloud
Resolved
Start Time : 08/03/2023 10:42 UTC
End Time : 09/03/2023 08:50 UTC
Service impact : Services are working as they should be on the filerz 707
Root cause :A storage equipment needed to be rebooted for the filerz 707
Current status : Resolved
Posted Mar 13, 2023 - 16:38 UTC
Update
Service status: Services have been working as they should be for the filerz 707 since 09/03/2023 08:50UTC
Posted Mar 09, 2023 - 09:37 UTC
Update
Ongoing actions : 09/03/2023 08:43 UTC, a storage equipment needed to be rebooted for the filerz 707
Posted Mar 09, 2023 - 09:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 08:58 UTC
Update
Service impact : Slowness on some hosted websites has been observed on filerz 707 since 09/03/2023 08:43 UTC
Posted Mar 09, 2023 - 08:54 UTC
Investigating
Start time : 08/03/2023 10:42 UTC
Service impact : Slowness on some hosted websites on filerz112
Ongoing actions : Investigating
Our technical teams are working on resolving the issue.
Update will be post as significant progress is made.
Posted Mar 08, 2023 - 10:44 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).