Start time : 20/01/2023 21:00 UTC End time : 21/01/2023 07:22 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we need to move the totality of the core VoIP infrastructure from P19 to RBX8 Telco.
Posted Jan 21, 2023 - 07:27 UTC
Update
Operations on this maintenance are still in progress. No impact for clients.
Posted Jan 21, 2023 - 06:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2023 - 21:00 UTC
Scheduled
Start time : 20/01/2023 21:00 UTC End time : 21/01/2023 05:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we need to move the totality of the core VoIP infrastructure from P19 to RBX8 Telco.