The scheduled maintenance has been completed since 03/07/2025 22:21 UTC. The logs for clusters 12, 13, and 17 during the maintenance are not available.
Posted Jul 03, 2025 - 22:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer. This may temporarily affect availability.
Start time : 03/07/2025 21:00 UTC End time : 03/07/2025 22:00 UTC Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically : • Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters : To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters. • Possible slowness on our Web Hosting offers : You may notice slower loading times or delayed responses when accessing your website or applications. In addition : • Possible slowness on logs and metrics for impacted clusters.