OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Collaborative solutions] - MX Plan
Incident Report for Web Cloud
Resolved
Start Time : 27/01/2023 14:15 UTC
End Time : 27/01/2023 16:06 UTC
Current status : Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 27, 2023 - 16:32 UTC
Monitoring
Start time : 27/01/2023 14:15 UTC
Service impact : You may experience delay for emails sent to be delivered.
Ongoing actions : Monitoring
Issue is identified and fixed, delayed emails will be delivered in the next minutes.
Posted Jan 27, 2023 - 15:29 UTC
This incident affected: Collaborative solutions || MX Plan (Delivery email).