OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster020 - Filerz30
Incident Report for Web Cloud
Resolved
Start Time : 22/12/2021 08:30 UTC
End Time : 31/12/2021 06:57 UTC
Service impact : Website slowdown/unreachable on filerz30
Current status : Resolved
Posted Jan 03, 2022 - 10:29 UTC
Update
Update Backup is 90% complete
Posted Dec 29, 2021 - 11:52 UTC
Identified
Update
Root cause : A fullbackup is in progress on the filerz causing the drop in performance
Posted Dec 22, 2021 - 15:19 UTC
Investigating
Start time : 22/12/2021 08:30 UTC
Service impact : Website slowdown/unreachable on filerz30
Root cause : Unknown
Scope of impact : All offers on cluster020
Ongoing actions : Our teams are currently investigating to identify the problem. We apologise for any inconvenience caused.
Posted Dec 22, 2021 - 09:06 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).