Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 23:00 UTC
Scheduled
Start time : 12/02/2024 23:00 UTC End time : 13/02/2024 01:00 UTC Service impact : Server1764 will be unavailable during the maintenance Service improvement : As part of our continuous improvement policy of our infrastructure, we need to replace hardware components on Server1764.
Posted Sep 12, 2024 - 16:50 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster031).