Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 04/02/2025 22:00 UTC End time : 05/02/2025 05:00 UTC Service impact : Filerz following will be unavailable one by one during 20 minutes. Cluster030- Filerz1559 Cluster031 - Filerz1661 Cluster031 - Filerz1615 Cluster031 - Filerz1608 Cluster029 - Filerz1657 Cluster020 - Filerz48 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Jan 30, 2025 - 20:10 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster020, Cluster029, Cluster030, Cluster031).