We would like to inform you that the incident on Cluster006/Cluster007 has now been resolved.
Here is detail for this incident : Start time : 09/02/2025 22:30 UTC End time : 11/02/2025 16:00 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 11, 2025 - 16:21 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : No more slowness observed for mail delivery for Cluster007. Ongoing Actions : Our teams are currently working on restoring the situation to normal state for Cluster006.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 11, 2025 - 12:37 UTC
Update
We are currently experiencing an incident affecting our Web Hosting offer for the specified clusters, which is causing temporary slowness issues for delivering mails.
Here is detail for this incident : Start time : 09/02/2025 22:30 UTC Impacted Service(s) : Cluster006 and Cluster007 mail delivery. Customers Impact : Mail delivery is temporarily facing slowness for websites hosted on Cluster006 and Cluster007. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 11, 2025 - 10:59 UTC
Investigating
We are currently experiencing an event affecting our Web Hosting offer. Start time : 09/02/2025 22:30 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 11, 2025 - 10:54 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster006, Cluster007).