OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14301 — SSL Infrastructure
Scheduled Maintenance Report for Web Cloud
Completed
A researcher recently published an article about a strain of the TLS Poodle vulnerability which could potentially affect hardware used by vrack1.0, IPLB, HostedSSL and CDN.
This vulnerability is not currently public and so far no security breaches have been detected.
We're currently working with our provider to patch the vulnerability.
Posted Aug 07, 2015 - 16:40 UTC