OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7066 — Eligibility test
Incident Report for Web Cloud
Resolved
The eligibility test is currently down. The SSL certificate that enables us to secure the data exchange between France Telecom and OVH has expired. France Telecom works urgently to send us a new certificate.



Update(s):

Date: 2012-07-24 10:40:41 UTC
The problem is solved. The eligibility test is operational again.


Date: 2012-07-23 22:37:06 UTC
Certificates have just been placed.

The SSL connection is performing as it should be, but it is impossible to have a response from the server.

Therefore, the new 'CN' in the certificate is not taken into account.

It is still processing from FT side...
Posted Jul 23, 2012 - 09:20 UTC