OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] Cluster 20 Filer 30
Incident Report for Web Cloud
Resolved
Start time : 15/11/2021 07:50 UTC
Service impact : Slowness or unreachability observed on some hosted websites
Ongoing actions : Investigating
Next update max : 15/11/2021 14:30 UTC

Heure de début : 15/11/2021 07:50 UTC
Impact du service : Lenteur ou inaccessibilité observée sur certains sites hébergés.
Actions en cours : Investigation
Prochaine mise à jour max : 15/11/2021 14:30 UTC

Update(s):

Date: 2021-11-15 08:48:30 UTC
Start time : 15/11/2021 07:50 UTC
Service impact : Slowness or unreachability observed on some hosted websites
Next update max : 15/11/2021 08:40UTC

Heure de début : 15/11/2021 07:50 UTC
Impact du service : Lenteur ou inaccessibilité observée sur certains sites hébergés.
Prochaine mise à jour max : 15/11/2021 08:40UTC
Posted Nov 15, 2021 - 08:30 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).