OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4405 — mysql5-5.90
Incident Report for Web Cloud
Resolved
The server has crashed when we wanted to change a failing disc.

Update(s):

Date: 2010-07-23 13:32:52 UTC
We are passing to the new server. 15 minutes of unavailability is expected.



Date: 2010-07-23 09:45:02 UTC
The server is again available. The raid did not resist to the manipulation.
We will switch the data to a new server. The server will be available again in a few minutes.
Posted Jul 23, 2010 - 09:40 UTC