OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6530 — filerz100.xxl / homez.100
Incident Report for Web Cloud
Resolved
We have got an instability on this server, verifications are ongoing.

The web site hosted on /homez.100 are impacted.



Update(s):

Date: 2012-03-27 08:20:38 UTC
The cooling of the CPUs seems to be the origin of the problem.
After correction, the sever is stable.
Posted Mar 27, 2012 - 08:19 UTC