OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][WebHosting] - Cluster020 - Filerz47
Incident Report for Web Cloud
Resolved
Start Time : 04/05/2022 15:21 UTC
End Time : 05/05/2022 02:00 UTC
Service impact : Websites have nominal performance
Posted May 05, 2022 - 10:39 UTC
Monitoring
Start time : 04/05/2022 15:21 UTC
Service impact : Slowdowns observed on some hosted websites on filerz020
Ongoing actions : Monitoring
Our technical teams solved the issue. Everything should be back to the usual performance.
We keep monitoring this incident as of precaution.
Posted May 04, 2022 - 17:22 UTC
Investigating
Start time : 04/05/2022 15:21 UTC
Service impact : Slowdowns observed on some hosted websites on filerz020
Root cause : Unknown for now
Scope of impact : All offers on filerz47 on Cluster020
Ongoing actions : investigating
Posted May 04, 2022 - 16:00 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).