[GRA][Web Hosting] - Delay in processing requests for offer changes
Resolved
Start time : 14/11/2024 10:05 UTC
End time : 14/11/2024 19:28 UTC
Service impact : Some slowness can appear on upgrade and downgrade on change offer task launch on manager
Root cause : Customers experienced latency when changing offer tasks on web hosting.
We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 14, 2024 - 19:32 UTC
Update
The incident is still ongoing. We would like to assure you that our teams are doing their utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Nov 14, 2024 - 16:00 UTC
Update
You may experience latency when changing offer tasks on your web hosting. However, please be assured that any such task will be processed within 24 hours of being taken into account.
We apologize for any inconvenience this may cause and appreciate your understanding and patience as we work to resolve this issue. Our team is doing everything possible to address this concern and we will keep you updated on our progress.
Posted Nov 14, 2024 - 11:10 UTC
Identified
Our team identify the issue and working on it. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Nov 14, 2024 - 10:27 UTC
Investigating
An incident is in progress on our "Web Hosting" offer.
Please be aware that this is currently affecting latency.
Here is detail for this incident :
Start time : 14/11/2024 10:05 UTC
Service impact : Some slowness can appear on upgrade and downgrade on change offer task launch on manager
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 14, 2024 - 10:21 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster001, Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster022, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031, Cluster033, Cluster060, Cluster090, Cluster100, Redirect).