The scheduled maintenance has been completed. All services are operational. There has been no impact since 08/02/2025 03:09 UTC.
Posted Feb 08, 2025 - 03:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2025 - 23:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our WebHosting offer. This may temporarily affect availability
Start time : 07/02/2025 23:00 UTC End time : 08/02/2025 04:00 UTC Service impact : Customers will not have access to the service during the intervention. Service improvement : We will work on the servers ( Filerz368 / Logs Cluster 027) that are part of the WebHosting scope.
Thank you for your understanding.
Posted Feb 07, 2025 - 13:58 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster027).