Start Time : 06/05/2022 13:00 UTC End Time : 06/05/2022 15:33 UTC Service status : Service is working as expected at this time. Root cause : An incremental backup was ongoing on the server. Current status : Resolved
Posted May 06, 2022 - 15:39 UTC
Investigating
Start time : 06/05/2022 13:00 UTC Service impact : Websites slowdown on filerz284 Ongoing actions : Our technicians are currently working on it.
Posted May 06, 2022 - 13:53 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster027).