OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Webhosting] - Cluster 030 - filerz 1022
Incident Report for Web Cloud
Resolved
Start time : 04/05/2033 06:50 UTC
End time : 06/05/2033 13:38UTC
Service status: Service is working as expected at this time.
Root cause :The load returned to a nominal state. A snap was in progress.
Posted May 06, 2022 - 15:08 UTC
Monitoring
Start time : 04/05/2033 06:50 UTC
Service impact : Websites slowdown on filerz1022
Root cause :The load returned to a nominal state. A snap is in progress, 6.57/10.6T sent.
Ongoing actions : Our technicians are monitoring it.
Posted May 04, 2022 - 09:23 UTC
Investigating
Start time : 04/05/2033 06:50 UTC
Service impact : Websites slowdown on filerz1022
Ongoing actions : Our technicians are currently working on.
Scope of impact : All websites hosted on filerz1022
Posted May 04, 2022 - 07:09 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).