Start time : 01/01/2025 10:00 UTC End time : 01/01/2025 12:00 UTC Service impact : Mail sending from Cluster010 was temporarily delayed. Root cause : A software issue caused the incident We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Jan 02, 2025 - 10:24 UTC
Monitoring
Our technical teams implemented a workaround to fix the issue. No impact observed since 12:00 UTC. We are currently monitoring the situation.
Posted Jan 01, 2025 - 12:21 UTC
Investigating
An incident is in progress on our Web Hosting offer causing delay of sending mails from Cluster010.
Here is detail for this incident :
Start time : 01/01/2025 10:00 UTC Service impact : Mail sending from Cluster010 is temporarily delayed. Ongoing actions : Our technical teams are investigating the issue.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 01, 2025 - 11:37 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster010).