OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Databases] - CloudDB and Webhosting databases unreachability
Incident Report for Web Cloud
Resolved
Start time : 22/11/2024 10:12 UTC
End time : 22/11/2024 10:54 UTC
Root cause : This incident was due to [GRA2][Dedicated Servers] - Rack GRA205B20 GRA205B19
We would like to inform you that the incident have been resolved and the situation is back to normal.
All services are operational.

We thank you for your understanding and patience throughout this incident
Posted Nov 22, 2024 - 13:44 UTC
Monitoring
Impacted host and related databases are operational anew.
We are monitoring the situation for the time being.
Posted Nov 22, 2024 - 11:03 UTC
Identified
Some servers and DB are still not available, we continue to work on the root issue.
You can look into this incident to follow the status of the root cause :
Root cause : [GRA2][Dedicated Servers] - Rack GRA205B20 GRA205B19
Posted Nov 22, 2024 - 10:48 UTC
Update
We are continuing to investigate this issue.

The impacted hosted databases are :

sharedsql016.eu002
sharedsql001.eu007
sharedsql032.eu007
sharedsql033.eu007
sharedsql006.eu011

clouddb040.eu011
clouddb015.eu013
clouddb023.eu013
Posted Nov 22, 2024 - 10:30 UTC
Investigating
An incident is in progress on our database offer.

Please be aware that this is currently affecting the availability.

Here is detail for this incident :

Start time : 22/11/2024 10:12 UTC
Service impact : Some databases are unreachable.
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Nov 22, 2024 - 10:29 UTC
This incident affected: Web Hosting || Databases GRA (eu002, eu007, eu011) and Databases || CloudDB GRA (eu011, eu013).